WooCommerce Shortcodes

Descripción

This plugin provides a TinyMCE dropdown button for you use all WooCommerce shortcodes.
See list of shortcodes in Shortcodes included with WooCommerce.

Starting WooCommerce 2.2, this TinyMCE button will no longer be part of WooCommerce and will only be available by using this plugin.

Requeriments

  • WordPress 3.9 or later.
  • WooCommerce 2.2 or later.

Contribute

You can contribute to the source code in our GitHub page.

Capturas

  • WooCommerce Shortcodes dropdown button
  • Example of adding the product button shortcode
  • Example of adding the feature products shortcodes

Instalación

  • Upload plugin files to your plugins folder, or install using WordPress built-in Add New Plugin installer;
  • Activate the plugin;
  • This ready! You can now use the WooCommerce shortcodes in any WordPress text editor.

Preguntas frecuentes

What is the plugin license?
  • This plugin is released under a GPL license.
What is needed to use this plugin?
  • WordPress 3.9 or later.
  • WooCommerce 2.2 or later.
How this plugin works?
  • Works just adding a dropdown button on TinyMCE editor for use the WooCommerce shortcodes.
  • This plugin creates no shortcode, just use the shortcodes included in WooCommerce.

Reseñas

3 de septiembre de 2016
It saves my life...
Leer todas las 6 reseñas

Colaboradores y desarrolladores

«WooCommerce Shortcodes» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

«WooCommerce Shortcodes» ha sido traducido a 4 idiomas locales. Gracias a los traductores por sus contribuciones.

Traduce «WooCommerce Shortcodes» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

1.0.0

  • Initial version.