YITH Slider for page builders

Descripción

«YITH Slider for page builders» añadirá a tu web un bonito bloque orientado a carruseles. Funciona con el editor de bloques.

Un plugin flexible que te permite crear hermosos carruseles deslizantes en tu sitio o tienda en unos pocos segundos usando el editor de bloques.

Comprueba cómo funciona el plugin en nuestro tema gratuito Proteo: demostración en vivo

Características principales:

  • Libertad para crear carruseles infinitos conteniendo un editor de bloques
  • Opciones para personalizar la apariencia y el comportamiento de cada carrusel

Para una lista más detallada de opciones y características del plugin, por favor, echa un vistazo a la documentación oficial.

Configuración

YITH Slider for page builders añadirá un nuevo menú llamado «Carruseles». Aquí podrás crear y configurar todos tus carruseles.

Bloques

Este plugin proporciona 1 bloque.

  • YITH Slider for page builders

Instalación

Requisitos mínimos

  • Se recomienda PHP 5.6 o superior

Instalación automática

La instalación automática es la opción más fácil, ya que WordPress gestiona la transferencia del archivo y no tendrás que salir de tu navegador web. Para hacer una instalación automática de YITH Slider for page builders, accede a tu escritorio de WordPress, ve al menú de plugins y haz clic en «Añadir nuevo».

En el campo de búsqueda, escribe «YITH Slider for page builders» y, después, haz clic en «Buscar plugins». Una vez hayas encontrado el plugin, puedes ver los detalles e instalarlo haciendo clic en «Instalar ahora» y WordPress lo obtendrá desde ahí.

Instalación manual

  1. Descomprime el archivo ZIP descargado.
  2. Sube la carpeta del plugin al directorio «wp-content/plugins/» de tu sitio WordPress.
  3. Activa «YITH Slider for page builders» desde la página de plugins

Actualizando

Las actualizaciones automáticas deberían funcionar sin problemas, pero seguimos recomendando que hagas una copia de seguridad de tu sitio.

Preguntas frecuentes

¿El plugin es compatible con todos los temas para WordPress?

La compatibilidad con todos los temas es imposible, porque son demasiados, pero generalmente si los temas están desarrollados de acuerdo con las directrices de WordPress, los plugins de YITH son compatibles con ellos.
Sin embargo, podemos garantizar la compatibilidad con los temas desarrollados por YITH, porque se actualizan y prueban constantemente con nuestros plugins. A veces, especialmente cuando se lanzan nuevas versiones, es posible que solo se necesite algo de tiempo para que se actualicen todos, pero puedes estar seguro de que se probarán y de que estarán funcionando en unos pocos días.

Reseñas

Leer todas las 2 reseñas

Colaboradores y desarrolladores

«YITH Slider for page builders» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

«YITH Slider for page builders» ha sido traducido a 7 idiomas locales. Gracias a los traductores por sus contribuciones.

Traduce «YITH Slider for page builders» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

1.0.8 – Released on 06 August 2021

  • New: support for RTL languages
  • New: support for WordPress 5.8

1.0.7 – Released on 22 June 2021

  • Nuevo: bloque de Gutenberg
  • Nuevo: característica para clonar diapositivas
  • Nuevo: Característica para borrado de diapositivas
  • Nuevo: Controles para la altura del carrusel
  • Nuevo: Vista previa de administración más exacta
  • Nuevo: Enlace al editor de bloques para visitar el carrusel principal
  • Corrección: problemas de redirección después del borrado de diapositivas
  • Eliminar: Controles de altura mínima del carrusel

1.0.6 – Released on 16 March 2021

  • Probada la compatibilidad con WordPress 5.7

1.0.5 – Released on 03 February 2021

  • Añadir la opción de altura mínima del carrusel

1.0.4 – Released on 24 December 2020

  • Corrección de una clase CSS errónea para el ancho máximo del contenedor del carrusel

1.0.3 – Released on 09 December 2020

  • Eliminado el método obsoleto `.ready` de los scripts
  • Compatible con WordPress 5.6

1.0.2 – Released on 30 November 2020

  • Corrección de la imagen principal del fondo del carrusel que no se procesaba
  • Corrección de la columna del `shortcode` que se mostraba solo para el tipo de contenido del carrusel

1.0.0 – Released on 24 April 2020

  • Versión inicial