secure-wordpress

Descripción

Este plugin se ha cerrado desde el 24 de abril de 2023 y no está disponible para descargar. Este cierre es permanente. Motivo: Petición del autor.

Reseñas

16 de abril de 2023
<font _mstmutation=»1″ _msttexthash=»9100″ _msthash=»256″>dejen de quejarse al contrrio hay que apoyar a desarollarlo mejor yo me apunto a mejejorarlo y solucionar sus problemas de esta version para versiones mas actuales de wordpress</font>
3 de abril de 2018
I’m Rudy Patros, the president and founder of Securatech. This is a very strong security plugin for Wordpress Websites. Thank you for the opportunity to use it and review it. Best, Rudy Patros Detroit, Michigan
6 de noviembre de 2016
Sorry Acunetix, I wanted to love this plugin. For my use cases – too many false positives to be useful for vulnerability detection, too resource intensive to be useful for remediation.
3 de septiembre de 2016
I use this. This is very useful plugin. I recommend to update and check regularly for the updated WordPress. Thanks All the members of the TEAM who create this.
3 de septiembre de 2016
I install the 4.0.5 version and this have ip who is and country flags but plugin more than a year ago is not updated. But the version 3.0.4 is updated less than two months ago https://wordpress.org/plugins/secure-wordpress/ What is the good?
3 de septiembre de 2016 1 respuesta
Love the features and the interface, but when this plugin is enabled (even with none of the features enabled) the load time on my site is increased by several seconds, and the load time on the dashboard is even worse. That makes it unusable for my purposes. Using version 4.0.5 of the plugin.
Leer todas las 11 reseñas

Colaboradores y desarrolladores

«Acunetix Secure WordPress» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

Traduce «Acunetix Secure WordPress» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.